Investigate why app validation is hanging on marketplace-dev

VERIFIED FIXED

Status

Cloud Services
Operations: Marketplace
--
critical
VERIFIED FIXED
6 years ago
4 years ago

People

(Reporter: krupa, Assigned: oremj)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
App validation is hanging on marketplace-dev. Please investigate why. It is just celery throwing a fit, we can close this bug.
This works fine for me locally - for both AMO's devhub and Marketplace's. Can someone investigate this on marketplace-dev?
We'll need help with this next week.
Assignee: nobody → server-ops
Component: Developer Pages → Server Operations: Web Operations
Product: addons.mozilla.org → mozilla.org
QA Contact: developers → cshields
Version: unspecified → other

Updated

6 years ago
Component: Server Operations: Web Operations → Server Operations: AMO Operations
QA Contact: cshields → oremj
(Reporter)

Comment 3

6 years ago
This is blocking QA
Severity: normal → critical
(Assignee)

Updated

6 years ago
Assignee: server-ops → oremj
(Assignee)

Comment 4

6 years ago
Celery just needed fixing.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 5

6 years ago
The issue is reproducible again , exactly as described in bug description.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Blocks: 710074
(Assignee)

Comment 6

6 years ago
It sounds like this is resolved now. The celery server was swapping earlier.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED

Comment 7

6 years ago
Verified as fixed. It is working now.

Postfix screencast: http://screencast.com/t/llMWXHX74j3
Status: RESOLVED → VERIFIED
Component: Server Operations: AMO Operations → Operations: Marketplace
Product: mozilla.org → Mozilla Services
You need to log in before you can comment on or make changes to this bug.