NSS Tinderboxes no longer showing any build slave results

VERIFIED DUPLICATE of bug 728510

Status

Developer Services
General
--
critical
VERIFIED DUPLICATE of bug 728510
6 years ago
4 years ago

People

(Reporter: kaie, Unassigned)

Tracking

({regression})

Details

(URL)

(Reporter)

Description

6 years ago
NSS Tinderboxes no longer showing any build slave results.
It has always worked since years, it's broken since today.

There aren't even links like "show builds from 12 hours ago".

This probably means:
- information about new builds are no longer processed by tinderbox
- the log of old builds is gone?

http://tinderbox.mozilla.org/showbuilds.cgi?tree=NSS
(and http://tinderbox.mozilla.org/showbuilds.cgi?tree=NSS-Stable-Branch )
Seems likely to be a duplicate of bug 728510.
Assignee: build → server-ops-devservices
Component: Tinderbox Configuration → Server Operations: Developer Services
QA Contact: coop → shyam
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 728510
V.Duplicate
Status: RESOLVED → VERIFIED
Component: Server Operations: Developer Services → General
Product: mozilla.org → Developer Services
You need to log in before you can comment on or make changes to this bug.