Videos on putlocker don't work

RESOLVED DUPLICATE of bug 726734

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 726734
6 years ago
6 years ago

People

(Reporter: Roman R., Assigned: Josh Aas)

Tracking

({regression})

13 Branch
x86
All
regression
Points:
---

Firefox Tracking Flags

(firefox11 unaffected, firefox12 unaffected, firefox13- affected, firefox14 unaffected)

Details

(URL)

(Reporter)

Description

6 years ago
Works in other browsers, but not in Firefox. It doesn't even load, it seems.

Comment 1

6 years ago
WFM:
Mozilla/5.0 (X11; Linux x86_64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Mozilla/5.0 (X11; Linux x86_64; rv:11.0) Gecko/20100101 Firefox/11.0
Mozilla/5.0 (X11; Linux x86_64; rv:12.0a2) Gecko/20120218 Firefox/12.0a2

Reproduced:
Mozilla/5.0 (X11; Linux x86_64; rv:13.0a1) Gecko/13.0a1 Firefox/13.0a1


Last good nightly: 2012-02-08
First bad nightly: 2012-02-09

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=4b9608fd670c&tochange=7c0ba1c98ff7
OS: Windows 7 → All

Comment 2

6 years ago
The first bad revision is:
changeset:   86377:4e6f683d3006
user:        Josh Aas <joshmoz@gmail.com>
date:        Tue Feb 07 16:25:28 2012 -0500
summary:     Bug 723379: Be more strict about not instantiating plugin instances before they have an object frame. Also fix a bug causing object frame creation to fail. r=bz

https://hg.mozilla.org/mozilla-central/rev/4e6f683d3006
Keywords: regression

Updated

6 years ago
Blocks: 723379
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

6 years ago
14.0a1 (2012-03-23) plays videos on putlocker. E.g. http://www.putlocker.com/file/853FCD0CE19AB3CF
status-firefox11: --- → unaffected
status-firefox12: --- → unaffected
status-firefox13: --- → affected
status-firefox14: --- → unaffected
tracking-firefox13: --- → ?

Updated

6 years ago
Assignee: nobody → joshmoz
tracking-firefox13: ? → +
(Assignee)

Comment 4

6 years ago
Is this still a problem on Aurora (Firefox 13)?
(Assignee)

Comment 5

6 years ago
Video plays just fine for me in Aurora on Mac OS X. Probably fixed by bug 726734, which landed on Aurora after the reports here.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 726734

Updated

6 years ago
tracking-firefox13: + → -
You need to log in before you can comment on or make changes to this bug.