the check for updates status reverts too quickly

RESOLVED DUPLICATE of bug 717431

Status

()

RESOLVED DUPLICATE of bug 717431
7 years ago
7 years ago

People

(Reporter: jaws, Unassigned)

Tracking

Trunk
Other
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

visiting about:fennec and pressing the check for updates button switches the button to say "checking for updates" and then either "update found" or "no updates found".

this status text then reverts back to "check for updates" only after a few seconds, which can be missed if the user glances away from their phone. 

we should keep the status unchanged until the page is either refreshed.
s/either//
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717431
You need to log in before you can comment on or make changes to this bug.