UI deadlocks when a master password prompt appears as a tab is being dragged

VERIFIED DUPLICATE of bug 100180

Status

()

Firefox
Untriaged
VERIFIED DUPLICATE of bug 100180
6 years ago
6 years ago

People

(Reporter: Garrett Holmstrom, Unassigned)

Tracking

10 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

Shortly after Firefox starts with a profile that uses Firefox Sync the master password dialog appears.  When this dialog appears while the user is dragging a tab with the mouse the UI becomes unresponsive in both existing windows and new windows created by the Windows taskbar afterwards.


Actual results:

The UI does not freeze to the extent the OS believes the process to be unresponsive, but interacting with the password dialog, and other bits of the UI simply have no effect.  The image of the tab that is being dragged continues to stay where it was when the dialog appeared until the process is killed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 100180
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.