Status

()

Firefox
General
VERIFIED DUPLICATE of bug 720003
6 years ago
6 years ago

People

(Reporter: hub, Unassigned)

Tracking

12 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 598582 [details]
screenshot

I get a script alert that it is too slow. Because of the URL the alert is out of screen. Not validation button.

While I can figure out pressing enter works, I don't expect the casual user to know.

See screenshot
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 720003
(Reporter)

Comment 2

6 years ago
dupe, and on the same website. :-D
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.