Closed Bug 728667 Opened 8 years ago Closed 8 years ago

Holiday calendar for South Africa 2012-2015

Categories

(Calendar :: Website, defect, trivial)

defect
Not set
trivial

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: malcolmrmclean, Assigned: jan)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120215222917

Steps to reproduce:

Updated calendar file for South African holidays for 2012-2015
Assignee: nobody → jan.bambach
Severity: normal → trivial
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Added in r101949. Thanks a lot for your contribution, Malcolm! :)
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Website still reflects 2011, and not 2012-2015.
Duplicate of this bug: 397180
You need to log in before you can comment on or make changes to this bug.