Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 651674
6 years ago
6 years ago

People

(Reporter: Swapnil Dashora, Unassigned)

Tracking

13 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

633.50 KB, application/octet-stream
Details
(Reporter)

Description

6 years ago
Created attachment 598801 [details]
Google Bug.doc

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:13.0a1) Gecko/13.0a1 Firefox/13.0a1
Build ID: 20120219031223

Steps to reproduce:

Searching on google.co.in


Actual results:

The searched-links page was distorted and was not supporting google suggestions.
Attaching snapshot of the same


Expected results:

It should support google suggestions if write something in search box.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651674
You need to log in before you can comment on or make changes to this bug.