Ironport related issue "something is trying to trick aurora into accepting an insecure update"

RESOLVED DUPLICATE of bug 653830

Status

()

--
major
RESOLVED DUPLICATE of bug 653830
7 years ago
3 years ago

People

(Reporter: Morten, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
About once a day all on its own, my Aurora will notify me that something is trying to trick it into accepting an insecure update.

I do not get this if I manually check for updates in the menu, which tells me there are none available - even if there actually is.

I suspect this is caused by the ironport policies, but we have been unable to track down what, exactly, is causing it.
It would be helpful if there was some way for me to access more details about what, precisely, aurora is kicking up a fuzz about. Is this logged? if not, could some logging be added?

Regards, Morten

Comment 1

3 years ago
Probably needs to be a Toolkit bug specifically about changing the message to indicate more possibilities and provide more information.  If I find one or file one, I will note it on bug 65380.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 653830
You need to log in before you can comment on or make changes to this bug.