If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

MAPLE - onclick not called, possibly wrong coordinates

VERIFIED DUPLICATE of bug 727993

Status

()

Firefox for Android
General
VERIFIED DUPLICATE of bug 727993
6 years ago
6 years ago

People

(Reporter: paul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: mwc-demo)

(Reporter)

Description

6 years ago
Using this code: http://jsbin.com/otovez/5

Clicking on a black square should trigger an alert.

Not sure exactly what's going on. I think it's a coordinate problem. Sometimes clicking randomly on the page trigger an onclick from an element (not under the click).
(Reporter)

Updated

6 years ago
Blocks: 728249
Whiteboard: mwc-demo

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 727993
This is with maple; removing from mwc tracking bug.
No longer blocks: 728249
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.