If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

incorrect display of text

RESOLVED WORKSFORME

Status

Thunderbird
Message Reader UI
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: richard.stadler@gmail.com, Unassigned)

Tracking

11 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 598874 [details]
Thunder1.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.56 Safari/535.11

Steps to reproduce:

read a mail


Actual results:

Incorrect display of text


Expected results:

Text should have been inline underneath each line

Comment 1

6 years ago
(In reply to richard.stadler@gmail.com from comment #0)
This looks like HTML signature, right?
(Reporter)

Comment 2

6 years ago
Yes, that's right. I found the way to convert to html using TBird save as function and then copying the source from a browser. This should be made more explicit to users (how to do this). Also, this is not in Tbird help.

cheers
rich
So your issue is solved Richard ?

Maybe you want to share your thought and contribute to a kb article on how to do html signature ?
(Reporter)

Comment 4

6 years ago
Will do.
Thamks for coming back to me so quickly ;-)
(Reporter)

Comment 5

6 years ago
Where do I go to write the KB article?
(In reply to richard.stadler@gmail.com from comment #5)
> Where do I go to write the KB article?

https://support.mozillamessaging.com/en-US/users/login
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.