One user can't run Firefox simultaneously on two computers working from a shared file store

RESOLVED DUPLICATE of bug 135137

Status

()

RESOLVED DUPLICATE of bug 135137
7 years ago
7 years ago

People

(Reporter: doug, Unassigned)

Tracking

10 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:10.0.1) Gecko/20100101 Firefox/10.0.1
Build ID: 20120209085555

Steps to reproduce:

Using two Linux boxes, attached to the same network file system (NFS):

Log into a Linux box #1. Start Firefox.
Log into Linux box #2, with the same userid. Try to start Firefox.


Actual results:

Firefox refuses to start because "Firefox is already running".  One must kill Firefox on #1 in order to start it on #2.


Expected results:

Firefox should be able to run in two simultaneous login sessions of one user.
I suspect the root cause is the same as for bug #405307.
The present case is more startling. #1 can be in a suspended state with the screen locked, far away from #2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 135137
You need to log in before you can comment on or make changes to this bug.