In my firefox keyboard shortkeys are not working, i.e., when i open a new tab write the url & press enter its not working, also control+enter is also not working ... Plz tell me how to fix this asap...

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: achbit, Unassigned)

Tracking

10 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.1) Gecko/20100101 Firefox/10.0.1
Build ID: 20120208060813
Bugzilla is not intended for end-user support.  

Please post to: http://support.mozilla.org/en-US/home or
http://forums.mozillazine.org/viewforum.php?f=38

Likely its an add-on causing your problem. 
Try testing in Firefox Safe-mode:
http://tinyurl.com/fx3-x-sm

If it works then, its an add-on, disable them until you find the one causing the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.