Closed Bug 729132 Opened 8 years ago Closed 8 years ago

maple: Sometimes we end up with content squished and doubled

Categories

(Core :: Graphics, defect, P1)

x86
macOS
defect

Tracking

()

VERIFIED FIXED
mozilla14
Tracking Status
firefox14 --- verified
firefox15 --- verified
blocking-fennec1.0 --- beta+

People

(Reporter: jrmuizel, Assigned: joe)

References

Details

(Whiteboard: MAPLE mwc-demo)

Attachments

(1 file)

I've seen this on my click-test page and on the mwc-demo page. It was caused while playing around with zoom.
Assignee: nobody → joe
Duplicate of this bug: 729332
Whiteboard: maple → MAPLE mwc-demo
Priority: -- → P1
Duplicate of this bug: 729560
blocking-fennec1.0: --- → beta+
It's possible that this patch fixes it. I'd appreciate those who can regularly reproduce to try this out.

(It seems correct regardless.)
Attachment #600492 - Flags: review?(matt.woodrow)
Attachment #600492 - Flags: review?(matt.woodrow) → review+
Status: NEW → ASSIGNED
https://hg.mozilla.org/projects/maple/rev/eabfd284eb42

Optimistically marking this fixed. Please reopen if it remains.
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Try run for 99707bad8454 is complete.
Detailed breakdown of the results available here:
    https://tbpl.mozilla.org/?tree=Try&rev=99707bad8454
Results (out of 224 total builds):
    success: 182
    warnings: 28
    failure: 14
Builds (or logs if builds failed) available at:
http://ftp.mozilla.org/pub/mozilla.org/firefox/try-builds/jdrew@mozilla.com-99707bad8454
Target Milestone: --- → mozilla14
This issue is not reproducible anymore using STR from Bug 729332 and Bug 729560 on  
Nightly Fennec 15.0a1 (2012-05-28)
Aurora Fennec 14.0a2 (2012-05-28)
Device: HTC Desire Z
OS: Android 2.3.3
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.