New tab page - Google reader does not have thumbnail

RESOLVED DUPLICATE of bug 705911

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 705911
6 years ago
6 years ago

People

(Reporter: Jithin Emmanuel, Unassigned)

Tracking

13 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:13.0) Gecko/13.0 Firefox/13.0a1
Build ID: 20120220074932

Steps to reproduce:

My new tab page has Google reader listed. I have other sites like gmail, facebook also listed which has proper thumbnails. I tried clearing Fx cache.


Actual results:

Google reader does not have thumbnail while other sites have.


Expected results:

Google reader thumbnail should have appeared after I click on it via new tab page.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651674

Comment 2

6 years ago
Opps read wrong, sorry about that.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 705911
You need to log in before you can comment on or make changes to this bug.