Closed Bug 729151 Opened 10 years ago Closed 10 years ago

Wrong tag color is assigned to collapsed topic

Categories

(Thunderbird :: Folder and Message Lists, defect)

10 Branch
x86
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 718279

People

(Reporter: maxim.makarenko, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; ru; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729) WebMoney Advisor
Build ID: 20120215223356

Steps to reproduce:

1. I have a set of emails which are grouped to the topic.
2. Different emails from this topic have different tags.
3. I collapse the topic in the list of emails.


Actual results:

In TB 9 and 10 the color of collapsed topic equals to a random tag.


Expected results:

In TB 8 and less the color of collapsed topic equals to color of the top email.
Attachment #599213 - Attachment description: Graphical explanationof the issue → Graphical explanation of the issue
Whiteboard: dupeme
I searched for duplicates but did not find anything similar. So I think this is not a duplicate.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 718279
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.