cursor is not focused anywhere when browser opens at about:newtab

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Amir Aharoni, Unassigned)

Tracking

12 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:12.0a2) Gecko/20120216 Firefox/12.0a2
Build ID: 20120216042740

Steps to reproduce:

Started Firefox and saw the new opening page with the nine buttons with frequently visited pages.


Actual results:

Saw that the cursor is not at the URL bar and had to move my mouse a few inches to get there to type a URL.


Expected results:

The cursor should have been in the URL bar.

This bug is very similar to Bug 333651.
(Reporter)

Updated

6 years ago
Summary: cursor is not focused anywhere when browser opens at about:startpage → cursor is not focused anywhere when browser opens at the page with the nine frequent sites buttons
(Reporter)

Updated

6 years ago
Summary: cursor is not focused anywhere when browser opens at the page with the nine frequent sites buttons → cursor is not focused anywhere when browser opens at about:newtab
(Reporter)

Comment 1

6 years ago
More precise details:

1. Go to Preferences / General.
2. Put "about:newtab" in "Home Page".
3. Select "Show my home page" in "When Aurora starts".
4. Open a new tab.
5. Make sure that the nine buttons with frequently visited pages are displayed.
6. Close all other tabs.
7. Close Aurora.
8. Open Aurora.

The cursor is not in the URL bar.
Confirmed:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0a2) Gecko/20120221 Firefox/12.0a2 ID:20120221042010

Works for me:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120221 Firefox/13.0a1 ID:20120221031301

Can you confirm this not being an Issue on a Nightly Build?
AFAIK, the "Newtab" Feature is disabled on Aurora anyways.
(Reporter)

Comment 3

6 years ago
Works well in Nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.