Thunderbird hangs if Master Password is not entered quickly enough

RESOLVED DUPLICATE of bug 589759

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 589759
6 years ago
6 years ago

People

(Reporter: Usul, Unassigned)

Tracking

({hang})

12 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 599511 [details]
stack trace when the issue happens

Got these STRs and stack from a user yesterday.

1) new profile, pop or imap
2) Master password
3) Start Thunderbird - wait and don't answer the prompt to Master password

Thunderbird seems to deadlock and needs to be killed. Happens on both Windows 7 and xp. 

Attaching a stack trace. xref 589759

Comment 1

6 years ago
So what is different here from bug 589759?
Can we get his server hostname?
Depends on: 589759

Comment 2

6 years ago
bonjour /hello

Oui je pense qu'il est différent. 
-Ici il s'agit du mot de passe principal.
-POP ou Imap.
-Uniquement sous windows. (ok avec linux)
-et ok avec TB2

J2m06
**************traduct google***********
hello

Yes I think it is different
-Here it is the master password.
-POP or IMAP.
-Only under Windows. (ok with linux)
-And ok with TB2

J2m06

Comment 3

6 years ago
In bug 589759 comment 3 it is also the master password.
(Reporter)

Comment 4

6 years ago
(In reply to :aceman from comment #1)
> So what is different here from bug 589759?

Difference is I didn't find it and we had a nice stack trace.

Comment 5

6 years ago
Hello
well I shade my answer :-(
-The problem is only POP
-It is also present with the request password email
(I did not test it :-( sorry) (ok with imap)
This bug certainly joined the bug 589759.


******************
bonjour
bon je nuance ma réponse :-(
-Le pb est uniquement en POP  (ok en imap)
-Il est aussi présent avec la demande de mot de passe messagerie
(je n'avais pas testé :-(  désolé )
Ce bug rejoint certainement le bug 589759.

Comment 6

6 years ago
Also Ludovic in comment 0 is talking only about master password.

But if you can test that it happens also with normal password for the server than we can leave this as a separate bug.

Ludovic, can you provide the server host?
J2m06, can you tell us the server name? Only the server name, NOT user name or password. We can test this problem even without having real account on that server.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589759

Comment 8

6 years ago
:aceman
My server is pop.orange.fr
******************
:aceman
Mon serveur est pop.orange.fr

Comment 9

6 years ago
aceman
Blocking also with Laposte.net
But surprise is ok with Gmail.com - Yahoo.com and Live.fr !

******************
:aceman
Blocage  aussi avec Laposte.net 
Mais surprise c'est ok avec Gmail.com  - Yahoo.com et  Live.fr !

Comment 10

6 years ago
Thanks, that is the point here. It only happens on some servers (in bug 589759 it is pop.sfr.fr). Therefore we needed their hostnames.
You need to log in before you can comment on or make changes to this bug.