Google has changed its layout to its old layout(like in IE6) in firefox 13a1 nightly

RESOLVED DUPLICATE of bug 651674

Status

()

RESOLVED DUPLICATE of bug 651674
7 years ago
7 years ago

People

(Reporter: roysohan, Unassigned)

Tracking

13 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0a1) Gecko/13.0a1 Firefox/13.0a1
Build ID: 20120219031223

Steps to reproduce:

I just searche a term in google.


Actual results:

I saw google in a format/layout just like IE^ shows, i.e. the old and boring format, just in 2005's goole's layout of pages.


Expected results:

It should have shown in modern format as it is in chrome 16 and firefox 10

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 729435

Updated

7 years ago
Duplicate of bug: 651674
You need to log in before you can comment on or make changes to this bug.