If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Link highlight color not cleared on about: page

RESOLVED INVALID

Status

()

Firefox for Android
General
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: pretzer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 599547 [details]
Screenshot of the issue

The link highlight color on the about: page is not cleared after selecting a link and returning back.

STR:
1. Go to 'about:'
2. Select 'Support'
3. After landing on the SUMO Mobile site, hit the back button

Expected result:
'Support' is not highlighted anymore

Actual result:
'Support' is highlighted with an orange box
(Reporter)

Comment 1

6 years ago
Actually I noticed today, that this seems to be the normal behavior for hyperlinks, therefore I'm closing this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.