App Details cannot be edited if Privacy Policy field is empty

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: Cristian Boldan, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Steps to reproduce:
1. Login to APPS Marketplace https://marketplace-dev.allizom.org/en-US/developers
2. Click on "My Submission" link from the header.
3. Click on "Edit Listing" action link from a listed app.
4. Click the "Edit" buttom from App Details section and Save Changes.

Expected results:
App Details changes are saved and the form closes.

Actual results:
"English (US) · en-us : This field is required." error is displayed for the Privacy Policy field and user is not able to save changes unless this field is completed.

Notes/Issues:
Screencast for this issue http://screencast.com/t/f6l2ApvMJquL

Comment 1

6 years ago
This is by design. Privacy Policy is now a required field and you cannot save changes if that field is empty.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.