Update plugincheck for vlc to version 2.0.0

RESOLVED DUPLICATE of bug 725613

Status

Websites
plugins.mozilla.org
RESOLVED DUPLICATE of bug 725613
6 years ago
6 years ago

People

(Reporter: jb+mozilla, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120217110108

Steps to reproduce:

I checked the plugins.mozilla.org website.


Actual results:

VLC web plugin 2.0.0 is not listed as the last plugin version.


Expected results:

VLC web plugin 2.0.0 is listed as the last plugin version. This is similar to bug #724552
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 725613
You need to log in before you can comment on or make changes to this bug.