No way to not view the Lightning toolbar

RESOLVED DUPLICATE of bug 718332

Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 718332
6 years ago
6 years ago

People

(Reporter: Russell East, Unassigned)

Tracking

Lightning 1.3
x86_64
Windows 7

Details

(Reporter)

Description

6 years ago
Just for fun, I'm trying to minimize the T'Bird screen estate, and one thing I wanted to try was to not view the Lightning toolbar.

But there doesn't seem to be a menu option or gesture to hide the toolbar, at least, if there is a way I haven't found it yet.

One thing I tried was to use Customize to remove all the buttons from the toolbar, but it didn't disappear - not surprising I suppose - instead it leaves an empty toolbar of approximately 20 px between the tabs and Calendar pane.

Any chance you can add a Menu option to hide the toolbar?
________________________________________________________________________

Name        Thunderbird
Version     11.0
User Agent  Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20120216 Thunderbird/11.0
Application Build ID    20120216073006

Lightning   1.3b1    {e2fda1a4-762b-4020-b5ad-a41df1933103}
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 718332
You need to log in before you can comment on or make changes to this bug.