MAPLE Virtual KB compress the yahoo page when tapping password field

RESOLVED DUPLICATE of bug 729132

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 729132
6 years ago
2 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 599631 [details]
display of Yahoo page

Build ID: Nightly 13.0a1 (2012-02-22)
OS: Android 4.0.2
Device: Samsung Galaxy Nexus

Steps:
1. install maple fennec  13.0a1 (2012-02-22)
2. go to mail.yahoo.com
3. tap in username - difficulties to see what you enter
4. tap to password field

Expected result:
- no errors 
Actual result:
- the page is compress between Virtual KB and url Bar
- error 
02-22 18:40:28.197: INFO/GeckoLayerClient(23486): zerdatime 228389611 - endDrawing
02-22 18:40:28.689: ERROR/Gecko(23486): ### OnDraw()
02-22 18:40:28.689: ERROR/GeckoLayerClient(23486): ### beginDrawing 720 1038 0 0 false
02-22 18:40:28.689: ERROR/GeckoLayerClient(23486): ### handleDirectTextureChange
02-22 18:40:28.689: ERROR/GeckoLayerClient(23486): ### shouldDrawProceed
02-22 18:40:28.689: ERROR/GeckoLayerClient(23486): ### beginDrawing new Gecko viewport v=RectF(9.0, 0.0, 729.0, 1038.0) p=(766.9142,1171.6744) z=2.1303172
02-22 18:40:28.689: ERROR/Gecko(23486): ### Calling DrawTo()!
02-22 18:40:28.689: ERROR/Gecko(23486): ### Basic layers drawing
02-22 18:40:28.697: INFO/Gecko(23486): ShadowLayersUpdated
02-22 18:40:28.697: INFO/Gecko(23486): Schedule composition
02-22 18:40:28.697: INFO/Gecko(23486): Compositor: Layers update took 1 ms (blocking gecko).
02-22 18:40:28.697: ERROR/Gecko(23486): ### Calling EndDrawing()!
02-22 18:40:28.697: ERROR/GeckoLayerClient(23486): ### dimensionsChanged Point(9, 0) 2.1303172
02-22 18:40:28.697: ERROR/GeckoLayerClient(23486): ### updateViewport onlyUpdatePageSize=true getTileViewport v=RectF(9.0, 0.0, 729.0, 1038.0) p=(766.9142,1171.6744) z=2.1303172
02-22 18:40:28.697: ERROR/GeckoLayerClient(23486): ### updateLayerAfterDraw
02-22 18:40:28.697: INFO/GeckoLayerClient(23486): zerdatime 228390114 - endDrawing
02-22 18:40:29.189: ERROR/Gecko(23486): ### OnDraw()
02-22 18:40:29.189: ERROR/GeckoLayerClient(23486): ### beginDrawing 720 1038 0 0 false
02-22 18:40:29.189: ERROR/GeckoLayerClient(23486): ### handleDirectTextureChange
02-22 18:40:29.189: ERROR/GeckoLayerClient(23486): ### shouldDrawProceed
02-22 18:40:29.197: ERROR/GeckoLayerClient(23486): ### beginDrawing new Gecko viewport v=RectF(9.0, 0.0, 729.0, 1038.0) p=(766.9142,1171.6744) z=2.1303172
02-22 18:40:29.197: ERROR/Gecko(23486): ### Calling DrawTo()!
02-22 18:40:29.197: ERROR/Gecko(23486): ### Basic layers drawing
02-22 18:40:29.197: INFO/Gecko(23486): ShadowLayersUpdated
02-22 18:40:29.197: INFO/Gecko(23486): Schedule composition
02-22 18:40:29.197: INFO/Gecko(23486): Compositor: Layers update took 1 ms (blocking gecko).
02-22 18:40:29.197: ERROR/Gecko(23486): ### Calling EndDrawing()!
02-22 18:40:29.205: ERROR/GeckoLayerClient(23486): ### dimensionsChanged Point(9, 0) 2.1303172
02-22 18:40:29.205: ERROR/GeckoLayerClient(23486): ### updateViewport onlyUpdatePageSize=true getTileViewport v=RectF(9.0, 0.0, 729.0, 1038.0) p=(766.9142,1171.6744) z=2.1303172
02-22 18:40:29.205: ERROR/GeckoLayerClient(23486): ### updateLayerAfterDraw
02-22 18:40:29.205: INFO/GeckoLayerClient(23486): zerdatime 228390620 - endDrawing
02-22 18:40:29.689: ERROR/Gecko(23486): ### OnDraw()
02-22 18:40:29.689: ERROR/GeckoLayerClient(23486): ### beginDrawing 720 1038 0 0 false
02-22 18:40:29.689: ERROR/GeckoLayerClient(23486): ### handleDirectTextureChange
02-22 18:40:29.689: ERROR/GeckoLayerClient(23486): ### shouldDrawProceed
02-22 18:40:29.689: ERROR/GeckoLayerClient(23486): ### beginDrawing new Gecko viewport v=RectF(9.0, 0.0, 729.0, 1038.0) p=(766.9142,1171.6744) z=2.1303172
02-22 18:40:29.689: ERROR/Gecko(23486): ### Calling DrawTo()!
02-22 18:40:29.697: ERROR/Gecko(23486): ### Basic layers drawing
02-22 18:40:29.697: INFO/Gecko(23486): ShadowLayersUpdated
02-22 18:40:29.697: INFO/Gecko(23486): Schedule composition
02-22 18:40:29.697: INFO/Gecko(23486): Compositor: Layers update took 2 ms (blocking gecko).
02-22 18:40:29.697: ERROR/Gecko(23486): ### Calling EndDrawing()!
02-22 18:40:29.697: ERROR/GeckoLayerClient(23486): ### dimensionsChanged Point(9, 0) 2.1303172
02-22 18:40:29.697: ERROR/GeckoLayerClient(23486): ### updateViewport onlyUpdatePageSize=true getTileViewport v=RectF(9.0, 0.0, 729.0, 1038.0) p=(766.9142,1171.6744) z=2.1303172
02-22 18:40:29.705: ERROR/GeckoLayerClient(23486): ### updateLayerAfterDraw
02-22 18:40:29.705: INFO/GeckoLayerClient(23486): zerdatime 228391117 - endDrawing

- error
Keywords: fennecnative-betablocker
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Keywords: fennecnative-betablocker
Resolution: --- → DUPLICATE
Whiteboard: mwc-demo
Duplicate of bug: 729132
You need to log in before you can comment on or make changes to this bug.