Inspector 'sticks' after clicking around on style editor

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
3 months ago

People

(Reporter: jfong, Unassigned)

Tracking

12 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
If I open inspector in Aurora (latest version) and then open up the style editor and start clicking around on check boxes, the inspector is stuck in some half state.

Steps to repeat:
1. Open up a website
2. Open up inspector, then open up the style editor
3. Pick on something with a bunch of styles, check and uncheck a bunch of boxes
4. Close both inspector and style editor
5. Half state appears.

Screenshot of what I see here:
https://img.skitch.com/20120222-mfi4yyb4c5wjbpuctqk2fhjgga.jpg
(Reporter)

Comment 1

7 years ago
I should note that doing a full refresh on the page makes it reset and go away - and I also do not see anything in the error console in red.
(In reply to Jen Fong-Adwent [:ednapiranha] from comment #0)
> If I open inspector in Aurora (latest version) and then open up the style
> editor and start clicking around on check boxes, the inspector is stuck in
> some half state.
> 
> Steps to repeat:
> 1. Open up a website
> 2. Open up inspector, then open up the style editor

by "style editor" do you mean the Style sidebar with Rules view in the Inspector itself or the other Style Editor (from the Web Developer menu)? I think you mean Style sidebar.

Thanks for filing this!
(Reporter)

Comment 3

7 years ago
Style sidebar! (with css rules)
(Reporter)

Comment 4

7 years ago
It appears to only happen when I'm testing a site on localhost (doesn't seem to work on live sites). And only on specific sites on localhost - I suspect it might be specific CSS style rules?
(Reporter)

Comment 5

7 years ago
Also only on Aurora - seems okay in Nightly.
(Reporter)

Comment 6

7 years ago
I can't repeat this consistently. I'm just going to close it for now.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Updated

3 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.