Source of "untrusted connection" is not displayed

RESOLVED DUPLICATE of bug 646655

Status

()

RESOLVED DUPLICATE of bug 646655
7 years ago
7 years ago

People

(Reporter: andrew, Unassigned)

Tracking

10 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 599683 [details]
untrusted-source.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.1) Gecko/20100101 Firefox/10.0.1
Build ID: 20120208060813

Steps to reproduce:

Visit https://amazon.com and get the annoying "error message." Trying to make "I understand the risks" be expanded by default. I try to view source of the page


Actual results:

The source window shows the rendered page instead of the actual source


Expected results:

"View source" should always show the source of the rendered page
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 646655
You need to log in before you can comment on or make changes to this bug.