Closed Bug 729615 Opened 13 years ago Closed 12 years ago

Maple: On load view of the demo site is rather blurry

Categories

(Firefox for Android Graveyard :: General, defect, P2)

ARM
Android
defect

Tracking

(blocking-fennec1.0 beta+)

RESOLVED DUPLICATE of bug 732564
Firefox 14
Tracking Status
blocking-fennec1.0 --- beta+

People

(Reporter: aaronmt, Unassigned)

References

()

Details

(Whiteboard: MAPLE mwc-demo)

Attachments

(4 files)

See attached screenshot (HTC Desire HD)

--
Maple Nightly (02/22)
Samsung Galaxy Nexus (Android 4.0.2)
Mozilla/5.0 (Android; Mobile; rv:13.0) Gecko/13.0 Firefox/13.0a1
Whiteboard: MAPLE mwc-demo
Priority: -- → P2
Aaron, can you give us specific instructions on what you did to reproduce this?
I don't see this anymore on today's changed demo site.
Attached image screenshot
I still see this 2/23/2012 on HTC Desire HD
Keywords: qawanted
qawanted to get STR
Naoki does this happen on every load? If not can you estimate how often?
blocking-fennec1.0: --- → beta+
Depends on: 732089
Answering my own question this happens somewhat frequently on Maple. Very noticeable on google.com search results pages and any other pages that are font inflated a lot.
Attached image Blurry yahoo screenshot
Another example of blurriness - yahoo.com homepage
 
HTC Sensation, Android 2.3.4, 03-05-2012 maple nightly.
in the latest version of Maple on TB, you can get blurriness effect just by rotating the device.
This is reproducible on www.ziare.com. 
At first load the page is blurry. If I zoom the page, the view turns to normal and the bug is not reproducible on future loads. 
If no zooming action is performed, the view is blurry every time the page is loaded.

07-03-2012(20120307131705) maple nightly
Samsung Galaxy SII (Android 2.3.4)
Depends on: 732564
No longer depends on: 732089
Fixed as part of bug 732564, but should be verified independently.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
I cannot reproduce this issue on the latest nightly:
Nightly 14.0a1 (2012-03-19) 20120319031122
Samsung Galaxy SII (Android 2.3.4)

Verifying.
Status: RESOLVED → VERIFIED
Status: VERIFIED → RESOLVED
Closed: 13 years ago12 years ago
Resolution: FIXED → DUPLICATE
Target Milestone: --- → Firefox 14
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: