Closed Bug 729686 Opened 10 years ago Closed 10 years ago

update trychooser with new talos suite name: chrome_mac and remove name: paint

Categories

(Release Engineering :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: lsblakk, Assigned: lsblakk)

References

Details

Attachments

(1 file, 2 obsolete files)

posthumously filing this - in the future, changes to talos suites (adding/removing/renaming) should be reflected in our trychooser syntax helper which people use over at https://build.mozilla.org/trychooser/
Attachment #599755 - Flags: review?(armenzg)
Can we fix bug 729199 while we're at it?
Armen, I will need you to confirm that this updated patch properly lists all the currently available talos test suites for the Try branch.  I have updated with the chrome.2, nochrome.2, chrome_mac.2, v8.2, and tpr_responsiveness as well as removing paint
Attachment #599755 - Attachment is obsolete: true
Attachment #599769 - Flags: review?(armenzg)
Attachment #599755 - Flags: review?(armenzg)
Duplicate of this bug: 729199
Here is the current list of enabled suites for try:
chrome.2_tests 1
chrome_mac.2_tests 1
dirty_tests 1
dromaeo_tests 1
nochrome.2_tests 1
svg_tests 1
tp4_tests 1
tpr_responsiveness_tests 1
xperf_tests 1

IIUC:
This means that xperf needs to be added.
This means that a11y, cold, and scroll do not need to be there.

FTR (if useful) this is the list that is enabled by default on mozilla-central:
chrome.2_tests 1
chrome_mac.2_tests 1
dirty_tests 1
dromaeo_tests 1
nochrome.2_tests 1
svg_tests 1
tpr_responsiveness_tests 1
xperf_tests 1
ok, according to comment 4, this is the current list of available talos suites devs should find on the trychooser helper page
Attachment #599769 - Attachment is obsolete: true
Attachment #601406 - Flags: review?(armenzg)
Attachment #599769 - Flags: review?(armenzg)
Attachment #601406 - Flags: review?(armenzg) → review+
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.