If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

IonMonkey: Assertion failure: found, at js/src/ion/IonBuilder.cpp:1455

RESOLVED DUPLICATE of bug 731927

Status

()

Core
JavaScript Engine
--
major
RESOLVED DUPLICATE of bug 731927
6 years ago
6 years ago

People

(Reporter: decoder, Unassigned)

Tracking

(Blocks: 2 bugs, {assertion, testcase})

Other Branch
x86_64
Linux
assertion, testcase
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
The following testcase asserts on ionmonkey revision 5a04fd69aa09 (run with --ion -n -m --ion-eager), tested on 64 bit:


for each ( var JSON in isNaN(gcparam.isNaN) ) continue;
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 731927
You need to log in before you can comment on or make changes to this bug.