MWC Demo Runfield blocks itself in one way panning

RESOLVED DUPLICATE of bug 730454

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 730454
6 years ago
6 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: mwc-demo)

(Reporter)

Description

6 years ago
Build ID: Nighlty 13.0a1 (2012-02-23)
Device: Samsung Galaxy Nexus
OS: Android 4.0

Steps to reproduce:
1. Play Runfield
2. Turn to landscape
3. Scroll up and down

Expected result: the game should be playable, no rendering issues
Actual result: the panning block while panning down- no panning up can be done 
- see video : http://youtu.be/D0xGn2gZ9h0
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 730454
You need to log in before you can comment on or make changes to this bug.