File>Empty Trash doesn't update outliner text or message counts

VERIFIED DUPLICATE of bug 72996

Status

VERIFIED DUPLICATE of bug 72996
18 years ago
14 years ago

People

(Reporter: tiemann, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When I run File->Empty Trash, the trash folder is emptied, but in the outliner
view, you'd never know it: if there were unread messages in the Trash folder, it
remains bold after the empty operation, and when the mouse hovers over the trash
folder, it reports counts of unread and read messages that existed before the
empty operation.  If I then select the trash folder, it is indeed empty, and the
counts are then updated.

P.S.  My version is 0.8.1-pre5.

Comment 1

18 years ago
submitted twice

*** This bug has been marked as a duplicate of 72996 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.