Investigate why v2 of the add-on hotfix is not being picked up by FF11 beta users

RESOLVED DUPLICATE of bug 729779

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 729779
6 years ago
6 years ago

People

(Reporter: akeybl, Assigned: mossop)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
This bug is meant to track the investigation of why v2 of the add-on hotfix is not being picked up by FF11 beta users. We haven't seen a significant drop in v1 usage (v2 uninstalls itself) or a significant uptake of v2.
(Reporter)

Updated

6 years ago
Assignee: nobody → dtownsend+bugmail
Blocks: 694068
Depends on: 719955, 724689
(Assignee)

Updated

6 years ago
No longer blocks: 694068
Status: NEW → RESOLVED
Last Resolved: 6 years ago
No longer depends on: 719955, 724689
Resolution: --- → DUPLICATE
Duplicate of bug: 729779
You need to log in before you can comment on or make changes to this bug.