www.n-tv.de doesn't load

VERIFIED DUPLICATE of bug 59553

Status

VERIFIED DUPLICATE of bug 59553
18 years ago
14 years ago

People

(Reporter: Junk_HbJ, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8.1) Gecko/20010321
BuildID:    2001032112

The site http://www.n-tv.de doesn't load, only a blank window is visible.

Reproducible: Always
Steps to Reproduce:
1. Launch Mozilla
2. Type in the upper URL

Actual Results:  Page not loaded

Expected Results:  Hmmmm... page loaded?

Comment 1

18 years ago
dup

*** This bug has been marked as a duplicate of 59553 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
ver
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.