Firefox doesn't load google.com

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: SommerLuk, Unassigned)

Tracking

10 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 2012021500

Steps to reproduce:

Load google.com


Actual results:

In the tab, I see "Connecting…" (I'm not sure about the english text – it's translated from german). But it doesn't load. Also after 5 minutes, still a blank tab.


Expected results:

The page should be loaded.
(Reporter)

Comment 1

6 years ago
I've also done "Help->restart with deactivated add-ons". Than, Firefox was starting in "save mdoe". But it was still the same thing: google.com didn't work.
(Reporter)

Comment 2

6 years ago
I didn't notice any problems with other pages that aren't from google.
(Reporter)

Comment 3

6 years ago
On the same machine, google.com works fine with konqueror, chrome and chromium.
(Reporter)

Comment 4

6 years ago
After about 5 minutes of trying to load google.com, firefox usually display:

Fehler: Verbindung unterbrochen
Die Verbindung zum Server wurde zurückgesetzt, während die Seite geladen wurde.

Translation:

Error: Connection interrrupted
The conection to the server was resetted, during the page was loaded.
(Reporter)

Comment 5

6 years ago
And: While in "save mode", google.com doesn't work, but in "private mode", it works. Strange…

Comment 6

6 years ago
I experienced the same issue with Firefox 15, Google.com works in private browsing mode but not normally.  I've experienced this on three different networks today, and Google.com loads normally and resolves to Google.se.

This also means that the search box (which has Google as default) doesn't function.

Once I applied the update to Fx 16, normal behaviour was restored.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.