If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

scrolling with mouse wheel will not work

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: notsoperfect187, Unassigned)

Tracking

10 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120831])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

tried to scroll with my wheel on my mouse and wouldnt work.i tried iexplorer and google chrome and scrolling is fine. software for mouse is up to date


Actual results:

the page wouldnt scroll


Expected results:

the page should scroll up or down with my mouse wheel
What Site is that happening on? Or do you encounter this on every Site?
Did it work with an older Firefox Version?
(Reporter)

Comment 2

6 years ago
Only firefox it doesn't matter what site the scroller just won't work
What mouse are you using? And what's the exact version number of the driver and utilities?

Comment 4

5 years ago
Works for me using Windows 7 and today's Nightly, so I'll resolve it WFM. Please reopen if you can reproduce it with Firefox 18.0a1 Nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Whiteboard: [testday 20120831]

Updated

5 years ago
Whiteboard: [testday 20120831] → [testday-20120831]
You need to log in before you can comment on or make changes to this bug.