Cache uses wrong form post result page, does not post form

VERIFIED DUPLICATE of bug 73016

Status

()

Core
Networking: Cache
--
blocker
VERIFIED DUPLICATE of bug 73016
17 years ago
17 years ago

People

(Reporter: Dan Rosen, Assigned: gordon)

Tracking

({smoketest})

Trunk
x86
Linux
smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I was entering comments on some bugzilla bugs. I submitted the first one, and 
that worked fine. I entered more comments on a different bug and submitted 
that, and very quickly Mozilla displayed the "changes submitted" page for the 
first bug! I expected Mozilla to submit the second bug's form contents (it did 
not) and to show me the "changes submitted" page for the second bug, not for 
the first bug.
(Reporter)

Comment 1

17 years ago
smoketest blocker (cannot use bugzilla!)

btw, i built this today (2001-03-22) from cvs, with a clean tree
Keywords: smoketest

Updated

17 years ago
Assignee: neeti → gordon

Comment 2

17 years ago
-->gordon
(Reporter)

Comment 3

17 years ago
Gordon: FYI, I observed this on linux, but it may well be cross-platform.

Comment 4

17 years ago
This should already be resolved, could you verify with a more recent pull Dan?

*** This bug has been marked as a duplicate of 73016 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
aha! verif.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.