Navigate away from Thunderbird click on the taskbar icon, it won't reopen Thunderbird. I have to close and reopen it.

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
7 years ago
2 years ago

People

(Reporter: greenbean, Unassigned, NeedInfo)

Tracking

10 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Opera/9.80 (Windows NT 6.1; U; en) Presto/2.10.229 Version/11.61

Steps to reproduce:

Once opened, as soon as I navigate away from Thunderbird (i.e. open my browser or a Word document) and I click on the Thunderbird taskbar icon to maximize it, it won't maximize and I have to close it first and then reopen it from scratch. (None of my other apps do this.)


Actual results:

Same as above


Expected results:

It should have appeared on the screen (maximized) when I click its taskbar icon.
(Reporter)

Comment 1

7 years ago
This happens more ofthen than not. Only rarely Thunderbird would maximize when I click its taskbar icon, after having opened and worked on several other apps after Thunderbird (Opera browser, email checker, Word document, Excel spreadsheet, etc.) Very frustrating :-(
> I click on the Thunderbird taskbar icon to maximize it, it won't maximize
> and I have to close it first and then reopen it from scratch.

I saw it a few times with Tb. In my case, it was due to "window height/width=0 in cached data". So, because of Win, "Resize of window by context menu of task bar icon + arrow key" was a recovery procedure from problem.

If you frequently see the problem, it may be interfere by external software(e.g. virus scaner) on Tb's file access for caching of "window height/width" such as localstore.rdf.

Updated

6 years ago
Component: General → Untriaged

Comment 3

2 years ago
(In reply to WADA from comment #2)
> ...
> If you frequently see the problem, it may be interfere by external
> software(e.g. virus scaner) on Tb's file access for caching of "window
> height/width" such as localstore.rdf.

Tina,

Do you still see this issue when using a newer version?
Flags: needinfo?(greenbean)
Whiteboard: [closeme 2016-09-25]

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
Summary: Once opened, as soon as I navigate away from Thunderbird and I click on the taskbar icon, it won't reopen and I have to close and reopen it. None of my other apps do this. → Navigate away from Thunderbird click on the taskbar icon, it won't reopen Thunderbird. I have to close and reopen it.
Whiteboard: [closeme 2016-09-25]
You need to log in before you can comment on or make changes to this bug.