Login into taringa.net then surf into one link on the web, you loose the session. This happen with multiple add-ons installed, not an specific one.

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: ohmayk, Unassigned)

Tracking

13 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2013-07-25])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:13.0) Gecko/20120225 Firefox/13.0a1
Build ID: 20120225031723

Steps to reproduce:

Login into taringa.net then surf into one link on the web, you loose the session. This happen with multiple add-ons installed, not an specific one. Because i disable all add-ons and start enable one by one.



Actual results:

No session, get log out.


Expected results:

stay log in.

Comment 1

5 years ago
can you still reproduce?
Flags: needinfo?(maykdq)
Whiteboard: [closeme 2013-07-25]
(Reporter)

Comment 2

5 years ago
No, And I do not remember how to fix it and also when solved. Tnks
Flags: needinfo?(maykdq)

Comment 3

5 years ago
Thanks. Will assume invalid due to addons
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.