Closed Bug 730732 Opened 8 years ago Closed 6 years ago

Intermittent talosError: 'no output from browser [browser_output.txt]' during Android talos runs

Categories

(Testing :: Talos, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

Given the presence of the reconnecting socket lines, this is (no surprise) yet another of the exact same thing as pretty much every single Android test failure, but I'll need to remember that this exists as a thing that needs to set RETRY, eventually.

https://tbpl.mozilla.org/php/getParsedLog.php?id=9645003&tree=Mozilla-Inbound
Android Tegra 250 mozilla-inbound talos remote-twinopen on 2012-02-26 16:30:55 PST for push f75b898fcef7

Running test twinopen: 
		Started Sun, 26 Feb 2012 16:32:58
reconnecting socket
FIRE PROC: 'org.mozilla.fennec  -profile /mnt/sdcard/tests/profile http://bm-remote.build.mozilla.org/getInfo.html'
reconnecting socket
pushing directory: /tmp/tmp7AF8oz/profile to /mnt/sdcard/tests/profile
	Screen width/height:1024/768
	colorDepth:24
	Browser inner width/height: 980/671

NOISE: __metrics	Screen width/height:1024/768
NOISE: 	colorDepth:24
NOISE: 	Browser inner width/height: 980/671
NOISE: __metrics__start_report410|365|367|434|460|448|408|420|430|454|461|482|496|485|472|465|498|510|459|517__end_report__startTimestamp1330274200439__endTimestamp
NOISE: openingTimes=365,367,434,460,448,408,420,430,454,461,482,496,485,472,465,498,510,459,517
NOISE: avgOpenTime:454
NOISE: minOpenTime:365
NOISE: maxOpenTime:517
NOISE: medOpenTime:460
NOISE: __xulWinOpenTime:460
getting files in '/mnt/sdcard/tests/profile/minidumps/'
Failed twinopen: 
		Stopped Sun, 26 Feb 2012 16:36:50
FAIL: Busted: twinopen
FAIL: no output from browser
Traceback (most recent call last):
  File "run_tests.py", line 603, in <module>
    main()
  File "run_tests.py", line 600, in main
    test_file(arg, options.screen, options.amo)
  File "run_tests.py", line 546, in test_file
    raise e
utils.talosError: 'no output from browser'
program finished with exit code 1
elapsedTime=232.646704
TinderboxPrint:s: tegra-213
Bah, wrong error :-(
https://tbpl.mozilla.org/php/getParsedLog.php?id=16718937&tree=Mozilla-Release
Summary: Intermittent FAIL: no output from browser during Android talos runs → Intermittent talosError: 'no output from browser [browser_output.txt]' during Android talos runs
Whiteboard: [orange]
(OrangeWFM bugs not modified in > 2 months)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.