Closed Bug 730774 Opened 8 years ago Closed 7 years ago

loose ability to drag and drop bookmarks on cancel of action

Categories

(Firefox :: Untriaged, defect)

12 Branch
x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 721762

People

(Reporter: landis, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux i686; rv:12.0a2) Gecko/20120226 Firefox/12.0a2
Build ID: 20120226042010

Steps to reproduce:

when I 'cancel' a drag and drop (dn'd) action, i am no longer able to dn'd anything.
if i start to drag a bookmark and then stop, on purpose by dropping on or near it's self or if i right click on a bookmark (cut, copy etc) but decide to 'cancel' operation by clicking off, i loose the ability to dn'd (drag and drop) Anything else. No url (address bar) or bookmark 'icon' dn'd.. have to restart.


Actual results:

I loose the ability to drag and drop url from address bar or an existing bookmark
I Can reproduce this over and over on my Linux systems (openSuSE 11.2 thru 12.1 using KDE desktop)


Expected results:

I should be able to click-off of a bookmark and move on without loosing drag and drop.
Landis isn't responding, so declaring this duplicate
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 721762
You need to log in before you can comment on or make changes to this bug.