Resetting Communicator to be the Default Browser again

VERIFIED INVALID

Status

SeaMonkey
Preferences
--
major
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: Mazen Qaqundah, Assigned: Bill Law)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Windows NT 5.0; U)
BuildID:    

Communicator (All Versions) should have a (UI) Preference option of Resetting 
Communicator as the Default Browser.

After a user selects NO and Checks "Do Not Perform this Check in the Future" in 
the Default Browser Box that pops up when you run Communicator, there is no Easy 
way to bring that dialog Box back, let alone Make Communicator the default 
browser again.
Right now, the only way you can do this is to go into the prefs.js File and 
modify:

   user_pref("mail.wfe.ignore_def_check", true);  

Modif it to "FALSE"

  user_pref("mail.wfe.ignore_def_check", false);

This is not easy for my grandmother to do this.  There should be an option 
somewhere in the Preferences to do this by clicking on a checkbox or something.  
Please add this to Netscape Preferences.  Its seems so trivial, but its not, 
because IE has that under their Internet Options, and they made it real easy for 
users to do that in IE. 

Reproducible: Always
Steps to Reproduce:
1. Make sure communicator will bring up the "Default Browser Select Box" when 
you first double click on it.
2. Select "Do Not Perform this Check in the Future"
3. Then Click on NO.
4. Close all instances of Communicator

After that, you can't make communicator your default browser again, unless you 
edit the prefs.js file .... there should be an easier way in preferences.

Comment 1

17 years ago
Hi Mazen!  Over to law for a look on NT.
Assignee: mcafee → law

Comment 2

17 years ago
I suggest INVALID
This is a bug about Communicator, not Mozilla
(Reporter)

Comment 3

17 years ago
Ok if you cant add this for Previous versions of Communicator, Then lets at 
least add this Preference Option in Netscape 6 and later.  Does that sound 
reasonable?

- Mazen Qaqundah
(Assignee)

Comment 4

17 years ago
There's already preference options for this in Mozilla (and Netscape 6).
Resolving INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
mass verification of Invalid bugs: to find all bugspam pertaining to this,
set your search string to "MagaritaLuisaChascarilloAvoidsInvalidBugs".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. where relevant, do check that it's actually still a problem with ***recent
trunk builds*** on the all appropriate platform[s]

b. provide clear, compelling reasons why this bug should be considered a valid one.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.