Firefox flicks includes scripts over http

RESOLVED DUPLICATE of bug 728721

Status

RESOLVED DUPLICATE of bug 728721
7 years ago
7 years ago

People

(Reporter: pauljt, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
All firefoxflicks content is served over https. However the site includes some http content, notably scripts, over http.  

For example http://html5shim.googlecode.com/svn/trunk/html5.js is included, even though a https version is available. Inclusion of third-party scripts aside, it would be better if all script were served over https, otherwise a lot of the benefit of using https in the first place is lost.
I believe that Vid.ly is loading that script, which makes this a dup of bug 728721. All of the scripts we load should utilize https. Closing for now and we can re-open if need be.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 728721
Keywords: sec-review-needed
You need to log in before you can comment on or make changes to this bug.