ERROR: Using install-module.pl requires that you install "make".

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: david.lin, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

whenever I execute "/data/perl5.14/bin/perl-static install-module.pl DateTime" or "perl install-module.pl DateTime", or try to install any other modules. 


Actual results:

It comes out "ERROR: Using install-module.pl requires that you install "make"." but actually make has been installed in /usr/bin and it is inside the PATH. 


Expected results:

let me install the modules.
(Reporter)

Comment 1

7 years ago
Created attachment 601070 [details]
versions
(Reporter)

Comment 2

7 years ago
Created attachment 601071 [details]
errors
(Reporter)

Updated

7 years ago
Severity: normal → blocker
OS: All → Linux
Priority: -- → P1
Hardware: All → x86_64

Comment 3

7 years ago
This is a support question. See http://www.bugzilla.org/support for help.
Assignee: general → installation
Severity: blocker → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: Bugzilla-General → Installation & Upgrading
OS: Linux → All
Priority: P1 → --
Hardware: x86_64 → All
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.