Closed Bug 731006 Opened 8 years ago Closed 7 years ago

Fluff out tappable regions to a minimum value

Categories

(Firefox OS Graveyard :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 789358

People

(Reporter: cjones, Unassigned)

Details

There are UI guidelines for minimum tappable regions.  We should make "clickable" areas at least that large.  I believe fennec had code to do this.
IIRC, in fennec we made all the tappable elements at least 7mm (using mozmm in CSS files), with 5mm in exceptional cases.

When we'll style web content UI elements (buttons, selects, etc.) we should probably reuse fennec's code.
This is for making the buttons larger on screen, or intelligent hit detection? Not trying to distract. Just would love to see someone finish up bug 547997 (and extend it to also work for touch events).
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789358
You need to log in before you can comment on or make changes to this bug.