disable talos-r4-snow-007 - it's eating jobs

RESOLVED DUPLICATE of bug 728535

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 728535
6 years ago
5 years ago

People

(Reporter: bear, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [badslave])

(Reporter)

Description

6 years ago
per philor's request in IRC:

[23:52]  <philor> anybody remember when talos-r4-snow-007 was quite broken in bug 722081? well, hello "Cannot write to `firefox-13.0a1.en-US.mac64.dmg' (Invalid argument)." and goodbye for good busted slave
[23:52]  <firebot> Bug https://bugzilla.mozilla.org/show_bug.cgi?id=722081 nor, P3, ---, coop, RESO FIXED, Return talos-r4-snow-007 to the production pool
[00:18]  <bear-afk> does talos-r4-snow-007 need to be disabled?
[00:18]  <bear-afk> philor ^^
[00:18]  <philor> bear-afk: I assumed so, but I haven't yet seen a second one, lemme see what buildapi says
[00:18]  <bear-afk> k
[00:19]  <philor> bear-afk: https://build.mozilla.org/buildapi/recent/talos-r4-snow-007 says "yes, please do disable it"
[00:19]  <bear-afk> k
[00:20]  <philor> those 11 and 1 second running times are a killer when there are more jobs being done :)
[00:20]  <bear-afk> yea
(Reporter)

Comment 1

6 years ago
added to releng comp first so buildduty can see it - this slave may require a closer look than the normal reimage because I think it's been that route already.
Whiteboard: [badslave]
(Reporter)

Comment 2

6 years ago
dup'ing to bug already on file to track
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 728535
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.