thread view shows unrelated messages

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: s.mohaan, Unassigned)

Tracking

10 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 601177 [details]
part - 1 shows unrelated mails in a thread, part-2 shows unrelated mails in the list and details window

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0a2) Gecko/20120226 Firefox/12.0a2
Build ID: 20120226042010

Steps to reproduce:

Enabled thread view

( p.s : I once had Thunderbird Conversations add on, but have un-installed it )


Actual results:

* At times, Unrelated messages are clubbed into a single thread  ( see attachment part-1 )
* At times, selecting a mail in the thread shows some other mail in the mail window ( see attachment part-2 )



Expected results:

* Only mails with similar subject should come up in the thread
* Selecting any mail in the list, should open up the same mail
So you should have raised two bugs. but let's try to solve them together.

1) are the message ID and reply-to messages ID related ? (look in the headers of both message).

2) you should probably compact that folder and also repair it.

Let me know if these helps
(Reporter)

Comment 2

7 years ago
I could not reproduce this now, as I un-intentionally updated thunderbird 11.0 to 11.0.1 on 29-March-2012 and both the problems seem to have disappeared !
per comment 2 marking this as WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.