[inspector] Experiment with an exposé mode

RESOLVED DUPLICATE of bug 749628

Status

P3
normal
RESOLVED DUPLICATE of bug 749628
7 years ago
8 months ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
x86
All
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 601212 [details]
mockup

This design will make the graphical distribution of the tools a little more "flexible".
Also, the user will be able to resize the page without resizing the window.
(Reporter)

Updated

7 years ago
Blocks: 674887
(Reporter)

Updated

7 years ago
Blocks: 724507
(Reporter)

Comment 1

7 years ago
triage, filter on centaur
Depends on: 732537
Priority: -- → P3
(Reporter)

Updated

7 years ago
Blocks: 735771
(Reporter)

Comment 2

7 years ago
Experiment is over! See bug 749628.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 749628

Updated

8 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.