Crash Report [@ memcpy | libGLESv2_adreno200.so@0x9142f ]

RESOLVED DUPLICATE of bug 721489

Status

()

Core
Graphics
--
critical
RESOLVED DUPLICATE of bug 721489
6 years ago
6 years ago

People

(Reporter: Paul Feher, Unassigned)

Tracking

({crash})

Trunk
ARM
Android
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [native-crash], crash signature)

(Reporter)

Description

6 years ago
Nightly: Fennec/13.0a1(2012-02-28)
Device: HTC Desire Z (Android 2.3)

I got crash: https://crash-stats.mozilla.com/report/index/bp-04109eab-e68f-400f-96d0-d4e932120228

NOTE: Not reproducible.

Comment 1

6 years ago
It could be fixed by bug 721489 that is currently in Mapple.
Severity: normal → critical
Crash Signature: [@ memcpy | libGLESv2_adreno200.so@0x9142f]
Component: General → Graphics
Keywords: crash
Product: Fennec Native → Core
QA Contact: general → thebes
Whiteboard: [native-crash]
Thank you for the report, Paul.  I believe it is a duplicate; even still if you run into a crash, please report it regardless if you can't find it like you did with this bug  :)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 721489
You need to log in before you can comment on or make changes to this bug.