Closed Bug 731197 Opened 11 years ago Closed 11 years ago

www.eff.org----Crash

Categories

(Firefox :: Untriaged, defect)

13 Branch
x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 730550

People

(Reporter: iiiiikolor, Unassigned)

Details

(Keywords: crash)

Crash Data

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20120228 Firefox/13.0a1
Build ID: 20120228031102

Steps to reproduce:

Hi I have seen a lot of crash from new Firefox 13.0a1 .after the visit on sex and oral website the firefox is make me many trouble.The last firefox did not connect from internet .Now after reinstall full website doing crash .For example 
/www.eff.org
Mozilla.org 
a lot .
It is someone who write server crash .
I think it  training ground sex website is not change .But it is problem a new update.3 days ago .


Actual results:

see you soon .
Can you provide the crash ID from about:crashes?
Does it happen in Safe Mode (see https://support.mozilla.org/kb/Safe%20Mode)?
Does it happen with a new profile (see https://support.mozilla.org
/kb/Managing-profiles)?
Severity: normal → critical
Crash Signature: [@ __delayLoadHelper2 ] [@ nsGenericElement::UnbindFromTree(bool, bool) ] [@ nsXMLElement::UnbindFromTree(bool, bool) ] [@ nsGenericElement::UnbindFromTree(int, int) ] [@ nsINode::HasFlag(unsigned long) ]
Keywords: crash
One of the signatures the user is hitting is the same as Bug 730550.
I don't think crash reports for versions different from 13.0a1 are related to the above symptom.

(In reply to Marcia Knous [:marcia] from comment #3)
> One of the signatures the user is hitting is the same as Bug 730550.
It's a dupe.
Status: UNCONFIRMED → RESOLVED
Crash Signature: [@ __delayLoadHelper2 ] [@ nsGenericElement::UnbindFromTree(bool, bool) ] [@ nsXMLElement::UnbindFromTree(bool, bool) ] [@ nsGenericElement::UnbindFromTree(int, int) ] [@ nsINode::HasFlag(unsigned long) ] → [@ __delayLoadHelper2]
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 730550
It is after last Update .If Mozilla website doing Crash .It Firefox 13 is invalid .
I'm watching it everyday .UPDATE ???????code ??
A patch is in progress and will land tomorrow.
If you can't wait, use a stable version
Tanks for interest.I have two Firefox Stable and this 13 version .I'm soldier of Firefox.I have to watching and observer how Firefox work .And testing ,inspect what new is into Firefox .I check how is behavior for example in sex website from suspicious website and etc ...

and have opportunity learn my ENGLISH .he he 


Update in POLAND is more and less after 3PM
You must wait one additional day because it didn't land in 13.0a1/20120229.
You need to log in before you can comment on or make changes to this bug.