Image Properties dialog has problems with buttons

VERIFIED FIXED in mozilla0.9

Status

()

P2
normal
VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: nbaca, Assigned: hewitt)

Tracking

({regression})

Trunk
mozilla0.9
x86
Windows NT
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Build 2001-03-22-04: NT4

Overview: The Image Properties dialog has two regressios from the 3/21 build.

1. The Align Text to Image button used to have a graphic with xyz. This is no 
longer there.

2. The "Advanced Edit" button has not text.

Expected Results: Atleast have text for the button which should state "Advanced 
Edit...".
(Reporter)

Updated

18 years ago
Keywords: nsbeta1, regression

Comment 1

18 years ago
Might be caused by the last XUL changes!?

Who let the dogs out...

Comment 2

18 years ago
reassigning to editor.
Component: Composition → Editor
Product: MailNews → Browser

Comment 3

18 years ago
really reassigning.
Assignee: ducarroz → beppe
QA Contact: esther → sujay

Comment 4

18 years ago
I believe this was due to a checkin from someone else and if I recall Charley 
was trying to undo the damage. Reassigning to Charley.
Assignee: beppe → cmanske

Comment 5

18 years ago
I see the missing image for "Align", but not the missing text on "Advanced Edit"
No one in editor group has removed any images.
The change I made yesterday has no effect on the images loaded into Align menu.
Hewitt?
Assignee: cmanske → hewitt

Comment 6

18 years ago
*** Bug 73136 has been marked as a duplicate of this bug. ***

Comment 7

18 years ago
*** Bug 73135 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 8

18 years ago
This is looking like a side effect of the xul syntax changes.  Patch forthcoming...
Status: NEW → ASSIGNED
(Assignee)

Comment 9

18 years ago
Created attachment 28928 [details] [diff] [review]
patch to fix

Comment 10

18 years ago
r=cmanske

Comment 11

18 years ago
Themes Triage Team marking nsbeta1+
Keywords: nsbeta1 → nsbeta1+
Priority: -- → P2
Target Milestone: --- → mozilla0.9
(Assignee)

Comment 13

18 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 14

18 years ago
verified in 4/18 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.